Aufnahme stottert

  • Hallo liebe Freunde des Homerecordings!


    Ich nehme nun schon sehr viele Jahre auf und stehe nun trotzdem vor einem Problem, welches ich nicht in den Griff bekomme. Ich nehme mit Adobe Audition 1.5 auf (Jaaa uralt), habe heute aber auch mit Adobe Audition 3.0 getesten und das gleiche Problem. Ich denke deswegen, dass es nicht am Aufnahmeprogramm selber liegt.


    Seit einiger Zeit stottern meine Aufnahmen! Das klingt wie kleine Aussetzer, in regelmäßigen Abständen von ein paar Millisekunden. So als würde man sich kurze und kleine Schläge gegen den Kehlkopf geben. Mal tritt das Problem auch erst etwas später auf, nachdem ich schon einige Spuren recordet habe. Einfach so aus dem nichts stottert die nächste Aufnahme dann wieder. Das ganze bringt einen wirklich zur Verzweiflung, wenn man denkt gerade eine gute Aufnahme gemacht zu haben. Während der Aufnahme selber, weiß man nämlich noch nicht, ob sie was geworden ist oder nicht.


    Ich nehme wie gesagt schon seit Jahren auf und hatte so ein Problem noch nie! Der PC ist der selbe geblieben bis auf eine neue Festplatte (jetzt SSD, vorher SATA) und ein neues Betriebssystem (jetzt 64bit, vorher 32bit). Soundkarte, Mikro, Preamp, Kabel usw., ist alles beim alten geblieben. Ich habe selbstverständlich schon einiges an den Einstellungen rumprobiert, aber nichts brachte Veränderung.


    Ich hoffe jemand kennt dieses Phänomen und kann mir vielleicht einen Tipp geben!


    Gruß!

  • Kann es sein dass dein Problem was mit deinem Mic zu tun hat? Hatte mal das T-Bone sc440, welches auch dieselben Probleme aufwies. Hab mir dann da Rode nt1a gegönnt und seitdem läufts. Hoffe ich konnte dir irgendwie helfen :D

    Vote my Shit :jolly: Beats und Rap von mir: [url]http://www.rappers.in/de/TBMC[/url]
  • könnte einiges sein glaube ich. Treiber geupdatet auf die 64 bit Versionen ? (Soundkarte, Asio etc.)
    Ansonsten Vsts haben viele auch verschiedene ne extra 64bit Vers. ?
    Ich hatte nal ein ähnliches Problem und musste die Soundkarte komplett wechseln... ansonsten wüsste ich
    auch nicht. Kenne auch Audition nicht wirklich nehme mal an das du das auch neu installiert hast, schon.

  • Stell mal ne andere Buffersize/Samplerate in deinem Asiotreiber ein. Denke, dein PC ist für die Anzahl der Samples unzureichend leistungsfähig. Wie viel RAM Arbeitsspeicher stehen dir zur Verfügung?

  • Wow das geht ja schnell mit den Antworten! Ich habe übrigens auch das Rode NT1-A. Das mit den Treibern für die Soundkarte werde ich gleich mal abchecken. Arbeitsspeicher habe ich nur 4GB, allerdings hat das bis jetzt immer gereicht! Selbst als ich vor einigen Jahren noch 2GB hatte, gab es keine Probleme. Buffersize/Samplerate check ich auch mal ab.

  • Für mich klingt das auch fast nach Samplerate/Buffersize.
    Hast du noch ein anderes Mic mit dem du testen kannst ob es dann auch auftritt?
    Kann auch sein das der neue Treiber allgemein das Problem macht,
    hier auch mal einen anderen verwenden wenn es einen anderen gibt.

  • Zum Thema "samplerate/buffersize":


    Grundsätzlich der richtige Ansatz, ich würde da auch zunächst mit der Problemlösung ansetzen.


    ABER "samplerate" ist hier der komplett falsche Begriff. Es geht um die Puffergröße bzw. buffer size. Die sample rate bzw. Abtastfrequenz ist eine andere Baustelle und sollte im Normalfall 44.1 kHz betragen und NICHT geändert werden - zumindest nicht aus dem Grund um ein Problem wie es vom TE beschrieben wurde zu lösen.

  • "Arbeitsspeicher habe ich nur 4GB, allerdings hat das bis jetzt immer gereicht! Selbst als ich vor einigen Jahren noch 2GB hatte, gab es keine Probleme."


    Ja und? Du hast diverse Änderungen an deinem System vorgenommen. Dein neues OS wird mehr RAM für sich beanspruchen etc. Du hast doch hoffentlich nicht Win10 auf deiner Kiste laufen?

  • Zu Cubase: Ich hatte dort ein Problem das sich immer automatisch die Aufnahme quantisiert hat oder Voreinstellung,
    selbst der Cubase SUpport konnte mir nicht helfen, seitdem verwende ich es nicht mehr! :D


    Zurück zu Libra:
    Das es nicht mittendrin auftritt grenz das Ganze definitiv etwas ein:
    Kabel oder Wackelkontakt würde ich dann aber eigentlich ausschließen,
    denn dann könnte es ja auch mittendrin sein! Ich muss leider weiterfragen:
    Wenn du die DAW öffnest und mehrere Aufnahmen machst OHNE die DAW
    neu zustarten kann es sich auch ändern? Oder ändert sich nur was wenn du
    auch die DAW neustartest?

  • Mit dem Wackelkontakt hast du Recht, denn den kann man wirklich ausschließen.
    Bin mir gerade nicht sicher was du mit DAW meinst. Wenn ich das Programm starte ist es meistens so, dass es erst funktioniert. Dann bei der dritten oder vierten Aufnahme stottert es auf einmal. Es kann dann auch nach ein paar Versuchen sein, dass es plötzlich wieder funktioniert. Wenn du aber deinen 16er aufnimmst und die ganze Zeit im Hinterkopf hast, dass es eventuell gerade nicht funktionieren könnte, nervt das schon extrem. Ich bekomme zur Zeit auf jeden Fall keinen Track zustande.

  • Das ist echt schwer! Hast du nen Kumpel der Interface und Mikro hat?
    Mit DAW meine ich dein Adobe Audition. Ich tippe fast wirklich noch immer
    auf die Soundkarte deswegen der Test mit nem anderen Interface oder Soundkarte.
    Auch Adobe Audition schließe ich fast aus weil es mal funktioniert und mal nicht!
    Wird nichts übrig bleiben als wirklich alles mal zu tauschen und schauen wann
    das Problem verschwindet. Wenn du niemand hast der dir sowas leihen oder mitnehmen
    kann, besteht auch die Möglichkeit etwas zu kaufen und das Umtauschrecht von 30 tagen
    in Anspruch zu nehmen!

  • Klingt für mich stark nach nem Arbeitsspeicherfehler. Hast du nach nem Neustart immer das gleiche Problem? Oder tritt das erst auf nach dem der PC schon ne Zeit läuft und du davor noch was anderes am PC gemacht hast? Eventuell mal checken ob deine RAM Riegel alle intakt sind.. hatte da mal so ein ähnliches problem.

  • Ich kann den PC anmachen, direkt Adobe öffnen und der Fehler tritt trotzdem auf.
    Vielleicht muss ich mir wirklich mal ne andere Karte bestellen und das probieren. Kenne leider keinen im engeren Kreis, der mir so was leihen könnte.


    Ist so ein USB Audio Interface zu empfehlen? Ich habe jetzt eine Creative Audigy 2 ZS Platinum Pro mit einem externen Kasten. Habe nie etwas anderes gehabt als das Teil und dementsprechend keine Erfahrungen.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!