Kleines Problem

  • Hi Leute.
    Ich habe ein Problem.
    Ich benutze Cubase SX 1 - habe keine Kohle mehr um ne andere Software zu kaufen und brauche auch nicht, mir reicht das ;).
    Hab mir vor kurzem einen neuen Mikro gekauft (Shure PG 48).
    Und angeschlossen. Aber jetzt gibt es ein kleines Problem!
    Immer wenn ich aufnehmen will.
    Also, da läuft der Beat.. Ich rappe... Passt alles.
    Sobald ich abspielen will, kommt mein aufgenommener Rap viel später als der Beat.
    D.h. dass der Beat schneller läuft als mein Text und dann hört es sich beschissen an :wall: .
    Kann mir jemand helfen, das irgendwie wieder hinzukriegen?
    Vll irgendwelche Einstellung oder so?
    Bitte bitte :rolleyes:
    Wäre nett.
    Ein fettes Danke schonma :smoke:

  • Öhm das selbe hab ich bei mir musst eigentlich nur seine Rapstrophe wieder der audiospur anpassen durch verschieben das kommt bei langsameren rechner vor wegen der zwischenspeicherung das es nicht 1 zu 1 aufgenommen wird aber auf den Beat passt es immer noch musst halt nur richtig hinschieben !!


    PeEz


  • nehm einfach audacity oder so zum aufnehmen kannste damit gleich des rauschen entfernen vom shure...weil des rauscht ja ziemlich ;) ...und dann in cubase...

  • Zitat

    Original von hopsi


    nehm einfach audacity oder so zum aufnehmen kannste damit gleich des rauschen entfernen vom shure...weil des rauscht ja ziemlich ;) ...und dann in cubase...


    hahahah
    was du laberst :D



    ediT: asio4all.com treiber laden.. in cubase einstellen udn los gehts

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!